Системные требования

Модели, сделанные в AnyLogic

Модели, сделанные в AnyLogic - это самостоятельные Java-приложения (или апплеты), которые работают на любой платформе, поддерживающей Java (апплеты, соответственно - в любом браузере с поддержкой Java) со следующими версиями JRE (Java Runtime Environment):

Среда разработки моделей AnyLogic

Среда разработки моделей AnyLogic - это Java-приложение. Она протестирована на следующих платформах:

AnyLogic может также быть установлен на других платформах, не перечисленных в этом списке (например, на других версиях Linux), но в этом случае мы не гарантируем полной совместимости с платформой.

Для работы AnyLogic требуется Java 2 Standard Edition 8.0 или выше. JRE включён в инсталляционный пакет AnyLogic для Windows, но на других платформах должен быть установлен пользователем самостоятельно.

Требования к аппаратному обеспечению: