Открытие модели

Чтобы открыть существующую модель
  1. Щелкните мышью по кнопке панели инструментов Открыть , или
    Выберите Файл > Открыть… из главного меню, или
    Нажмите Ctrl O (Mac OS: Cmd O).
    Откроется диалоговое окно Открыть.
  2. Перейдите к файлу, который вы хотите открыть, и сделайте двойной щелчок мышью по нему или
    Щелкните по нему мышью, а затем щелкните по кнопке Открыть.

Вы можете открыть одновременно сразу несколько моделей. Когда вы открываете модель, она добавляется в текущий набор открытых моделей. При запуске AnyLogic открывает все модели, присутствовавшие в этом наборе на момент последнего закрытия AnyLogic.

AnyLogic обеспечивает легкий доступ к недавно открытым моделям.

Чтобы открыть недавно открытую модель

  1. Выберите Файл > Недавно открытые модели из главного меню.
  2. При этом откроется подменю, содержащее список недавно открытых моделей. Выберите из списка ту модель, которую вы хотите открыть.

AnyLogic поставляется с большим набором примеров моделей из различных предметных областей, а также обучающих моделей, которые демонстрируют способы реализации небольших, но полезных техник моделирования.

Чтобы открыть пример модели

  1. Выберите Справка > Примеры моделей из главного меню.
  2. Вы увидите начальную страницу с открытой вкладкой Примеры моделей. Выберите нужный вам пример, щелкнув по его названию в расположенном справа списке.

См. также

Модели

Сохранение моделей

Создание новой модели

Закрытие моделей